反编译了一款名为pyQQ安全中心.e的易语言模块,分享给大家

文章目录[隐藏]

源码易语言QQ安全中心令牌操作纯源代码,支持对QQ安全中心令牌操作,更改QQ密码、更改QQ手机绑定、更改游戏保护、更改登录保护、更改邮箱保护、获取登录足迹、注销QQ令牌、绑定手机令牌等系列功能。

反汇编的模块,纯属练手,可以方便大家学习QQ安全中心的QQ令牌操作方法,博主不提供技术支持,至于变量名字是啥,也我不知道。只能你自己分析了。

.类 pyqqQQ安全中心 ,  , 公开 , 

.子程序 pyqq安全中心_取错误信息, 文本型, , 

.子程序 pyqq安全中心_取六位动态码, 文本型, , 
.参数 令牌码, 文本型, , 

.子程序 安全中心_获取登录足迹, , , 
.参数 匿名参数_1, 文本型, , 
.参数 匿名参数_2, 文本型, , 
.参数 匿名参数_3, 文本型, , 

.子程序 安全中心_激活令牌, 逻辑型, , 
.参数 匿名参数_1, 文本型, , 
.参数 匿名参数_2, 文本型, , 
.参数 匿名参数_3, 整数型, , 
.参数 匿名参数_4, 文本型, 参考 可空 , 

.子程序 安全中心_令牌修改密保手机, 逻辑型, , 
.参数 匿名参数_1, 文本型, , 
.参数 匿名参数_2, 文本型, , 
.参数 匿名参数_3, 文本型, , 

.子程序 安全中心_令牌修改密保手机_读取审核期, 逻辑型, , 
.参数 匿名参数_1, 文本型, , 
.参数 匿名参数_2, 文本型, , 

.子程序 安全中心_令牌修改密保手机_提交验证, 逻辑型, , 
.参数 匿名参数_1, 文本型, , 
.参数 匿名参数_2, 文本型, , 
.参数 匿名参数_3, 文本型, , 

.子程序 安全中心_令牌修改密码, 逻辑型, , 
.参数 匿名参数_1, 文本型, , 
.参数 匿名参数_2, 文本型, , 
.参数 匿名参数_3, 文本型, , 

.子程序 安全中心_提交验证并绑定, 逻辑型, , 
.参数 匿名参数_1, 文本型, 可空 , 
.参数 匿名参数_2, 文本型, 参考 , 

.子程序 安全中心_网页_绑定密保手机_设置手机, 逻辑型, , 
.参数 匿名参数_1, 文本型, , 
.参数 匿名参数_2, 文本型, , 
.参数 匿名参数_3, 文本型, , 
.参数 匿名参数_4, 文本型, , 
.参数 匿名参数_5, 文本型, 参考 , 
.参数 匿名参数_6, 文本型, 参考 可空 , 

.子程序 安全中心_网页_绑定密保手机_已发短信, 逻辑型, , 
.参数 匿名参数_1, 文本型, , 
.参数 匿名参数_2, 文本型, , 
.参数 匿名参数_3, 文本型, 参考 可空 , 

.子程序 安全中心_网页_查询密保手机状态, 逻辑型, , 
.参数 匿名参数_1, 文本型, , 
.参数 匿名参数_2, 文本型, , 
.参数 匿名参数_3, 文本型, 参考 可空 , 

.子程序 安全中心_邮箱保护开关, , , 
.参数 匿名参数_1, 整数型, 可空 , 
.参数 匿名参数_2, 文本型, , 
.参数 匿名参数_3, 文本型, , 

.子程序 安全中心_游戏保护开关, , , 
.参数 匿名参数_1, 文本型, 可空 , 
.参数 匿名参数_2, 整数型, 可空 , 
.参数 匿名参数_3, 文本型, , 

.子程序 安全中心_注销令牌, , , 
.参数 匿名参数_1, 文本型, , 
.参数 匿名参数_2, 文本型, , 

.子程序 初始化令牌数据, 逻辑型, , 必须初始化一次
.参数 令牌码, 文本型, , 

.子程序 功能_绑定安全中心令牌码, 逻辑型, , 

.子程序 功能_登录令牌, 逻辑型, , 
.参数 匿名参数_1, 文本型, , 
.参数 匿名参数_2, 文本型, , 

.子程序 功能_获取绑定验证类型, 逻辑型, , 
.参数 匿名参数_1, 文本型, 参考 可空 , 
.参数 匿名参数_2, 文本型, 参考 可空 , 

.子程序 功能_获取登录足迹, 逻辑型, , 
.参数 匿名参数_1, 文本型, , 
.参数 匿名参数_2, 文本型, , 

.子程序 功能_获取短信验证码, 逻辑型, , 

.子程序 功能_激活令牌, 逻辑型, , 

.子程序 功能_交换密钥, 逻辑型, , 

.子程序 功能_令牌修改密保手机, 逻辑型, , 
.参数 旧手机号, 文本型, , 

.子程序 功能_令牌修改密保手机_读取审核期, 逻辑型, , 

.子程序 功能_令牌修改密保手机_提交短信, 逻辑型, , 
.参数 匿名参数_1, 文本型, , 
.参数 验证码, 文本型, , 
.参数 新手机, 文本型, , 

.子程序 功能_令牌修改密码, 逻辑型, , 
.参数 新密码, 文本型, , 

.子程序 功能_是否需要初始化验证, 逻辑型, , 

.子程序 功能_提交验证码, 逻辑型, , 
.参数 匿名参数_1, 文本型, 可空 , 

.子程序 功能_退出注销令牌, 逻辑型, , 
.参数 匿名参数_1, 文本型, , 

.子程序 功能_邮箱保护开关, 逻辑型, , 
.参数 匿名参数_1, 文本型, , 
.参数 匿名参数_2, 整数型, , 

.子程序 功能_游戏保护开关, 逻辑型, , 
.参数 匿名参数_1, 整数型, , 
.参数 匿名参数_2, 文本型, , 

资源下载

隐藏内容:******,购买后可见!

价格:0 代币

您需要先后,才能购买资源

此产品非实物交易,购买后概不退款,请考虑好后再购买。

声明:本文为原创,作者为 Svlik,转载时请保留本声明及附带文章链接:https://www.svlik.com/2327.html